Indiquer la clé du produit

Tapez ou collez la clé de produit composée de 25 caractères.

Important Bien que vous ne soyez pas obligé d'entrer votre clé de produit maintenant, il est recommandé de le faire car cela permet de vérifier la légalité de votre logiciel. Vous pouvez exécuter les programmes Microsoft Office system 2007 jusqu'à 25 fois avant qu'il vous soit demandé d'entrer la clé du produit. Une fois cette période écoulée, si vous n'avez pas entré la clé, le logiciel s'exécute en version limitée et de nombreuses fonctionnalités ne sont plus disponibles.

Que souhaitez-vous faire ?
  • Rechercher la clé de produit d'une version d'évaluation
  • Rechercher la clé de produit d'une version complète

Rechercher la clé de produit d'une version d'évaluation

Selon la façon dont vous vous êtes procuré la version d'évaluation (achat d'un CD ou d'un DVD, téléchargement, abonnement ou préinstallation par le fabriquant de l'ordinateur ou le revendeur), la clé de produit peut se trouver à l'un des emplacements suivants :

  • Icône de la version d'évaluation Image de l'icône lorsqu'une version d'évaluation préinstallée est disponible.
  • Autocollant sur le boîtier du CD ou sur l'emballage.
  • Carte d'identification du produit Microsoft.
  • Message de confirmation électronique notifiant un téléchargement ou un renouvellement en ligne.

Important Si vous ne trouvez pas la clé de produit de la version d'évaluation de votre produit, visitez le site consacré aux versions d'évaluation de la suite Microsoft Office 2007 pour tout renseignement concernant les demandes de clé de produit.

Haut de la page

Rechercher la clé de produit d'une version complète

La clé de produit de la version complète d'un produit peut se trouver sur l'un des emplacements suivants :

  • Autocollant sur le boîtier du CD ou sur l'emballage.
  • Certificat d'authenticité.
  • Message de confirmation électronique suite à un achat en ligne.

Remarque Si vous convertissez une version d'évaluation, vous devez utiliser la clé de produit d'une version complète de Microsoft Office system 2007.

Important Ne perdez pas votre clé de produit. Conservez l'emballage ou notez le numéro que vous conserverez en lieu sûr. Si vous perdez la clé, lisez l'article suivant dans la Base de connaissances Microsoft : Comment faire pour obtenir une nouvelle clé de produit (Product Key) pour l'installation d'un programme Office.

Si vous recevez un message d'erreur ou rencontrez un problème, visitez le site Centre de ressources du programme d'installation des suites Microsoft Office 2007 pour obtenir des informations de dépannage et contacter le Support technique Microsoft.

Haut de la page


Taper des informations

La saisie d'informations est facultative. Parmi les informations fournies ici, aucune n'est communiquée à Microsoft.


Convertir la version d'évaluation de Microsoft Expression Web en version complète

Pour convertir votre version d'évaluation de Microsoft Expression Web en version complète, vous devez entrer la clé du produit disponible sur la version complète. Cette opération supprime les limites d'utilisation du programme. Vos paramètres et vos données ne sont pas affectés par la conversion.

Entrer la clé du produit Cliquez sur cette option si vous avez déjà acheté le produit complet en ligne ou dans une boutique. La clé du produit se trouve généralement sur le boîtier du CD ou sur l'emballage, ou bien dans le message électronique de confirmation de votre achat en ligne.

Acheter la clé du produit en ligne Cliquez sur cette option si vous n'avez pas encore acheté le produit complet et que vous souhaitez vous le procurer maintenant sur Internet. Votre navigateur Web affiche un site où vous pouvez effectuer cet achat et récupérer la clé de produit nécessaire. (L'achat en ligne d'une clé de produit n'est pas possible dans tous les pays et toutes les régions.)


Choisir un type d'installation

Installer maintenant Cette option permet d'exécuter une installation complète, à l'exception de quelques fichiers spécifiques.

Personnaliser Cette option vous permet d'effectuer des choix spécifiques sur chaque aspect de votre installation.


Entrer la clé du produit

Tapez ou collez la clé de produit composée de 25 caractères. La clé de produit se trouve sur un autocollant sur le boîtier du CD ou sur l'emballage, ou bien dans le message électronique de confirmation de votre achat en ligne.

Si vous convertissez une version d'évaluation, vous devez utiliser la clé de produit d'une version complète de .

Important Ne perdez pas votre clé de produit. Conservez l'emballage ou notez le numéro que vous conserverez en lieu sûr.


Termes du contrat de licence logiciel Microsoft

Les termes du contrat de licence logiciel Microsoft définissent les conditions légales de l'utilisation du logiciel.

Pour afficher les termes du contrat de licence logiciel Microsoft à tout moment après avoir exécuté le programme d'installation, dans le menu Aide, cliquez sur À propos de , puis cliquez sur Afficher les termes du contrat de licence logiciel Microsoft.


Le programme d'installation ne peut pas accéder à un fichier nécessaire

Le programme d'installation ne peut pas accéder à un fichier qu'il doit utiliser pour installer votre logiciel.

Les causes possibles sont les suivantes :

  • Le CD ou DVD est sale Il peut y avoir de la poussière, des taches ou des traces de doigt sur le disque. Il suffit généralement de le nettoyer pour résoudre le problème. Pour cela, utilisez n'importe quel produit d'entretien vendu dans le commerce, en respectant les consignes du fabricant du disque. Prenez un chiffon doux, non pelucheux, et frottez doucement, du centre vers les bords. Tenez le disque par le côté et ne touchez pas la surface brillante.
  • Le CD ou DVD est endommagé Le disque est peut-être rayé ou abîmé. Dans ce cas, réparez-le ou commandez-en un autre auprès du Support technique de Microsoft.

    Quand le disque est rayé, l'éraflure dans le revêtement transparent de la surface interfère avec le laser qui lit les données ; la section des données elle-même n'est pas endommagée. Vous pouvez donc réparer le disque en comblant la rayure à l'aide d'un matériau optique ou en frottant pour la faire disparaître. Quoi qu'il en soit, suivez les recommandations du fabricant. Il est possible de nettoyer la plupart des supports pour supprimer les rayures ou les traces de poussière.

  • Le lecteur de CD ou de DVD ne fonctionne pas Le matériel est peut-être endommagé ou nécessite un pilote plus récent.

Vérifiez que le disque et le lecteur n'ont pas de problème

Pour déterminer l'existence d'un problème au niveau du disque ou du lecteur, procédez comme suit :

  1. Insérez le disque dans le lecteur de disque approprié.
  2. Cliquez sur Démarrer, puis sur Exécuter.
  3. Dans la zone Ouvrir, tapez cmd et cliquez sur OK.
  4. Dans la fenêtre de l'invite de commandes, accédez au lecteur du disque, en principe, le lecteur E.

    Pour cela, tapez la lettre de lecteur et le signe deux-points , par exemple e: pour le lecteur E, puis appuyez sur ENTRÉE.

  5. Tapez dir /s (sans oublier l'espace avant la barre) et appuyez sur ENTRÉE.

    Cette commande affiche les fichiers du répertoire spécifié et tous ses sous-répertoires.

Si un message d'erreur s'affiche, cela signifie que le disque est endommagé ou que le lecteur de disque ne peut pas le lire.


Personnaliser l'exécution de Microsoft Expression Web

  1. Choisissez les options d'installation personnalisée que vous souhaitez utiliser.

    Remarques

    • Cliquez sur le signe plus (+) pour développer un dossier et afficher les autres fonctionnalités.
    • Le symbole en regard de chaque fonctionnalité indique comment cette fonctionnalité est installée par défaut. Vous pouvez modifier le mode d'installation d'une fonctionnalité en cliquant sur le symbole correspondant, puis en sélectionnant un autre symbole dans la liste qui s'affiche. Les différents symboles ont les significations suivantes :

      Exécuter à partir du disque dur Exécuter à partir du disque dur La fonctionnalité est installée et stockée sur votre disque dur à la fin de la procédure d'installation. Les sous-fonctionnalités ne sont ni installées ni stockées sur le disque dur.

      Tout exécuter à partir du disque dur Tout exécuter à partir du disque dur La fonctionnalité et les sous-fonctionnalités associées sont installées et stockées sur votre disque dur à la fin de la procédure d'installation.

      Installer lors de la première utilisation Installer lors de la première utilisation La fonctionnalité est installée sur votre disque dur lorsque vous l'utilisez pour la première fois. À ce stade, vous aurez peut-être besoin d'accéder au CD-ROM ou au serveur de réseau à partir duquel vous avez effectué l'installation initiale. Cette option peut ne pas être disponible pour toutes les fonctionnalités.

      Non disponible Non disponible La fonctionnalité n'est pas installée car elle n'est pas disponible.

    • Lorsqu'une fonctionnalité comporte des sous-fonctionnalités, un symbole affiché sur un arrière-plan blanc indique que la fonctionnalité et toutes les sous-fonctionnalités associées utilisent la même méthode d'installation. Lorsque le symbole est affiché sur un arrière-plan gris, la fonctionnalité principale et les sous-fonctionnalités associées utilisent différentes méthodes d'installation.
    • Vous pouvez également utiliser le clavier pour parcourir l'ensemble des fonctionnalités et modifier les options. Utilisez les touches FLÈCHE VERS LE HAUT et FLÈCHE VERS LE BAS pour sélectionner une fonctionnalité. Utilisez la touche FLÈCHE VERS LA DROITE pour développer une fonctionnalité qui contient une ou plusieurs sous-fonctionnalités. Utilisez la touche FLÈCHE VERS LA GAUCHE pour réduire la fonctionnalité développée. Après avoir sélectionné la fonctionnalité à modifier, appuyez sur la touche BARRE D'ESPACE pour afficher le menu des options d'installation. Utilisez les touches FLÈCHE VERS LE HAUT et FLÈCHE VERS LE BAS pour sélectionner l'option d'installation souhaitée et appuyez sur ENTRÉE.
  2. Après avoir choisi les options d'installation personnalisée qui vous intéressent, cliquez sur Installer maintenant.


Choisir des langues

Le programme d'installation détecte automatiquement votre langue par défaut d'après les paramètres définis dans les Options régionales et linguistiques du Panneau de configuration.

Activez la case à cocher en regard de chaque langue supplémentaire souhaitée.


Choisir l'emplacement des fichiers

Le chemin d'installation indique où est installé .

Si vous voulez installer à un autre emplacement, cliquez sur Parcourir et sélectionnez l'emplacement souhaité. Il s'agit généralement d'un autre lecteur de votre disque dur, choisi afin d'éviter une contrainte d'espace.


Modifier l'installation de Microsoft Expression Web

Ajouter ou supprimer des composants Permet de personnaliser l'exécution de Microsoft Expression Web.

Réparer Permet de réinstaller Expression Web.

Désinstaller Permet de supprimer Expression Web.

Convertir Permet de convertir une version d'évaluation en version complète. Cette opération élimine les limites d'utilisation liées à la version d'évaluation. Les paramètres ou les données du programme ne sont pas affectés par la conversion.


Déclaration de confidentialité d'activation pour Microsoft Office system 2007

Activation de Microsoft Office

Dernière mise à jour : octobre 2006

Le but de l'activation est de réduire les risques de piratage et garantir aux clients de Microsoft des logiciels du niveau de qualité qu'ils sont en droit d'attendre. L'activation implique qu'une clé de produit spécifique est associée à l'ordinateur sur lequel elle est installée. Les termes de la licence logicielle de Microsoft Office system 2007 stipulent le nombre de fois que votre clé de produit peut être utilisée pour l'activation. Une fois que vous avez épuisé cette limite sur un ou plusieurs ordinateurs, la clé de produit ne peut plus être utilisée pour des activations sur d'autres ordinateurs. L'activation ne nécessite pas d'indiquer des informations d'identification.

L'activation est obligatoire. Une fois la période de grâce expirée, vous devez activer le logiciel pour pouvoir continuer à l'utiliser.

Pendant l'activation, le numéro d'identification du produit et une identification non exclusive du matériel sont envoyées à Microsoft. Le numéro d'identification du produit est généré par la clé de produit utilisée pour installer le logiciel et un code générique représentant la version et la langue d'Office en cours d'activation. L'identification non exclusive du matériel représente la configuration de votre PC au moment de l'activation. Cette identification du matériel n'inclut pas d'informations personnelles ou d'informations concernant d'autres logiciels ou données présents sur votre PC. Elle ne peut pas servir à déterminer la marque ou le modèle de votre PC. L'identification du matériel n'est utilisée que dans le cadre de l'activation. Votre copie d'Office peut détecter et accepter les modifications apportées à la configuration de votre PC. Les mises à niveau mineures ne nécessitent pas de nouvelle activation. Si vous désinstallez Microsoft Office system 2007, vous pourrez être amené à activer de nouveau votre produit.

Les informations collectées ne seront pas utilisées pour vous identifier personnellement et ne seront pas transmises à des partenaires extérieurs à Microsoft. Les informations ne servent qu'à confirmer que vous possédez une copie sous licence du logiciel.

Pour plus d'informations sur l'activation, consultez Activer des programmes Microsoft Office.


S'inscrire aux services en ligne sur Office Online

Le site Web Microsoft Office Online vous permet d'obtenir des services en ligne gratuits pour Microsoft Office. Pour vérifier que vous avez accès à ces services, connectez-vous à Internet et suivez la procédure d'inscription et de connexion rapide.

À quels services en ligne dois-je m'inscrire ?

L'inscription vous accorde l'autorisation d'utiliser les services gratuits hébergés sur Office Online qui nécessitent une authentification.

Vous pouvez utiliser les mises à jour de produits, les modèles, les images clip art et l'aide d'Office Online sans inscription. Toutefois, pour publier par exemple votre calendrier Microsoft Office Outlook à l'aide du service de publication de calendrier de Microsoft Office Outlook, vous devez vous inscrire.

Remarques

  • L'inscription est un processus différent de l'activation. Vous devez activer votre logiciel pour qu'il fonctionne correctement, mais l'inscription est entièrement facultative.
  • Lorsque vous vous inscrivez à Microsoft Online Services, vous êtes invité(e) à vous connecter en utilisant vos informations d'identification Microsoft Passport Network (une adresse électronique et un mot de passe). Vous pouvez vous inscrire pour obtenir ces informations d'identification sur le site Web Passport Network. Vous êtes également invité à fournir des informations complémentaires, telles que votre nom complet et un pays ou une région. Votre nom complet apparaît lorsque vous utilisez les fonctionnalités de personnalisation d'Office Online.
  • Pour plus d'informations sur les droits de confidentialité, consultez la déclaration de confidentialité sur le site Web à partir duquel vous vous inscrivez.


Modifier l'installation de Microsoft Office

Ajouter ou supprimer des composants Cette option vous permet d'ajouter ou de supprimer des programmes et des composants, mais aussi de personnaliser l'exécution de vos programmes installés.

Réparer Cette option vous permet de réinstaller des programmes. Elle est utile lorsque des fichiers de programmes installés sont endommagés.

Supprimer Cette option vous permet de supprimer des programmes de votre ordinateur.

Convertir Cette option vous permet de passer d'une version d'évaluation du programme à la version complète correspondante. Cette opération supprime les limites d'utilisation du programme. Les paramètres ou les données du programme ne sont pas affectés par la conversion.


Le programme d'installation ne peut pas accéder à un fichier nécessaire

Le programme d'installation n'est pas en mesure d'accéder à un fichier dont il a besoin pour installer votre logiciel.

Les causes possibles sont les suivantes :

  • Le CD ou DVD est sale Il peut y avoir de la poussière, des taches ou des traces de doigt sur le disque. Il suffit généralement de le nettoyer pour résoudre le problème. Pour cela, utilisez n'importe quel produit d'entretien vendu dans le commerce, en respectant les consignes du fabricant du disque. Prenez un chiffon doux, non pelucheux, et frottez doucement, du centre vers les bords. Tenez le disque par le côté et ne touchez pas la surface brillante.
  • Le CD ou DVD est endommagé Le disque est peut-être rayé ou abîmé. Dans ce cas, réparez-le ou commandez-en un autre auprès du Support technique de Microsoft.

    Quand le disque est rayé, l'éraflure dans le revêtement transparent de la surface interfère avec le laser qui lit les données ; la section des données elle-même n'est pas endommagée. Vous pouvez donc réparer le disque en comblant la rayure à l'aide d'un matériau optique ou en frottant pour la faire disparaître. Quoi qu'il en soit, suivez les recommandations du fabricant. Il existe de nombreux produits vendus dans le commerce, conçus spécialement pour traiter les rayures et les salissures sur un disque.

  • Le lecteur de CD ou de DVD ne fonctionne pas Le matériel est peut-être endommagé ou il nécessite un pilote plus récent. Il est conseillé de télécharger les dernières mises à jour des logiciels aussi bien à partir du site du fabricant que de Microsoft Update.

Vérifiez que le disque et le lecteur n'ont pas de problème

Pour déterminer s'il y a un problème au niveau du disque ou du lecteur, procédez comme suit :

  1. Insérez le disque dans le lecteur de disque approprié.
  2. Cliquez sur Démarrer , puis sur Exécuter.
  3. Dans la zone Ouvrir , tapez cmd et cliquez sur OK.
  4. Dans la fenêtre de l'invite de commandes, accédez au lecteur du disque (en principe, le lecteur E).

    Pour cela, tapez la lettre de lecteur et le signe deux-points , par exemple e: pour le lecteur E, puis appuyez sur ENTRÉE.

  5. Tapez dir /s (sans oublier l'espace avant la barre), puis appuyez sur ENTRÉE.

    Cette commande affiche les fichiers du répertoire spécifié et tous ses sous-répertoires.

Si un message d'erreur s'affiche, c'est que le disque est endommagé ou que le lecteur de disque ne peut pas le lire.

Si vous recevez un message d'erreur ou rencontrez un problème, visitez le site Centre de ressources du programme d'installation des suites Microsoft Office 2007 pour obtenir des informations de dépannage et contacter le Support technique Microsoft.


Personnaliser l'exécution des programmes Microsoft Office

  1. Choisissez les options d'installation personnalisée que vous souhaitez utiliser.

    Remarques

    • Cliquez sur le signe plus (+) pour développer un dossier et afficher les autres fonctionnalités.
    • Le symbole en regard de chaque fonctionnalité indique comment cette fonctionnalité est installée par défaut. Vous pouvez modifier le mode d'installation d'une fonctionnalité en cliquant sur le symbole correspondant, puis en sélectionnant un autre symbole dans la liste qui s'affiche. Les différents symboles ont les significations suivantes :

      Exécuter à partir du disque dur Exécuter à partir du disque dur La fonctionnalité est installée et stockée sur votre disque dur à la fin de la procédure d'installation. Les sous-fonctionnalités ne sont pas installées et stockées sur le disque dur.

      Tout exécuter à partir du disque dur Tout exécuter à partir du disque dur La fonctionnalité et les sous-fonctionnalités qui lui sont associées sont installées et stockées sur votre disque dur à la fin de la procédure d'installation.

      Installer lors de la première utilisation Installer lors de la première utilisation La fonctionnalité est installée sur votre disque dur lorsque vous l'utilisez pour la première fois. À ce stade, vous aurez peut-être besoin d'accéder au CD-ROM ou au serveur de réseau à partir duquel vous avez effectué l'installation initiale. Cette option n'est peut-être pas disponible pour toutes les fonctionnalités.

      Non disponible Non disponible La fonctionnalité n'est pas installée car elle n'est pas disponible.

    • Lorsqu'une fonctionnalité comporte des sous-fonctionnalités, un symbole affiché sur un arrière-plan blanc indique que la fonctionnalité et toutes les sous-fonctionnalités associées utilisent la même méthode d'installation. Lorsque le symbole est affiché sur un arrière-plan gris, la fonctionnalité principale et les sous-fonctionnalités associées utilisent différentes méthodes d'installation.
    • Vous pouvez également utiliser le clavier pour parcourir l'ensemble des fonctionnalités et modifier les options. Utilisez les touches FLÈCHE VERS LE HAUT et FLÈCHE VERS LE BAS pour sélectionner une fonctionnalité. Utilisez la touche FLÈCHE VERS LA DROITE pour développer une fonctionnalité qui contient une ou plusieurs sous-fonctionnalités. Utilisez la touche FLÈCHE VERS LA GAUCHE pour réduire la fonctionnalité développée. Après avoir sélectionné la fonctionnalité à modifier, appuyez sur la touche BARRE D'ESPACE pour afficher le menu des options d'installation. Utilisez les touches FLÈCHE VERS LE HAUT et FLÈCHE VERS LE BAS pour sélectionner l'option d'installation souhaitée et appuyez sur ENTRÉE.
  2. Après avoir choisi les options d'installation personnalisée qui vous intéressent, procédez comme suit :
    • Cliquez sur Mettre à niveau. Ce bouton s'affiche si le programme d'installation détecte une version antérieure d'Office sur votre ordinateur.
    • Cliquez sur Installer maintenant. Ce bouton s'affiche si le programme d'installation ne détecte aucune version antérieure d'Office sur votre ordinateur.
    .
Si vous recevez un message d'erreur ou rencontrez un problème, visitez le site Centre de ressources du programme d'installation des suites Microsoft Office 2007 pour obtenir des informations de dépannage et contacter le Support technique Microsoft.


Termes du contrat de licence logiciel Microsoft

Les termes du contrat de licence logiciel Microsoft définissent les conditions légales de l'utilisation du logiciel. Dans le programme d'installation, activez la case à cocher J'accepte les termes de ce contrat pour activer le bouton Continuer.

Pour consulter les termes du contrat de licence logiciel Microsoft du produit après son installation, effectuez l'une des opérations ci-dessous dans les programmes Microsoft Office system 2007 suivants :

Access, Excel, PowerPoint ou Word
  1. Cliquez sur le bouton Microsoft Office Image du bouton puis sur Options Nom du programme où Nom du programme est le nom du programme actif par exemple, Options Word.
  2. Cliquez sur Ressources puis sur À propos de.
  3. Cliquez sur Afficher les termes du contrat de licence logiciel Microsoft.
Clip Organizer, InfoPath, OneNote, Outlook, Publisher, Project, SharePoint Designer ou Visio
  1. Dans le menu Aide, cliquez sur À propos de Nom du programme, où Nom du programme est le nom du programme actif par exemple, À propos de Microsoft Office Outlook.
  2. Cliquez sur Afficher les termes du contrat de licence logiciel Microsoft.
Si vous recevez un message d'erreur ou rencontrez un problème, visitez le site Centre de ressources du programme d'installation des suites Microsoft Office 2007 pour obtenir des informations de dépannage et contacter le Support technique Microsoft.


Choisir un emplacement pour les fichiers

Le chemin d'installation indique où Microsoft Office system 2007 sera installé.

Si vous voulez installer Office à un autre emplacement, cliquez sur Parcourir et sélectionnez l'emplacement souhaité. Il s'agit généralement d'un autre lecteur de votre disque dur, choisi afin d'éviter une contrainte d'espace.

Si vous recevez un message d'erreur ou rencontrez un problème, visitez le site Centre de ressources du programme d'installation des suites Microsoft Office 2007 pour obtenir des informations de dépannage et contacter le Support technique Microsoft.


Localiser la version précédente de Microsoft Office

Si vous disposez d'une version de Microsoft Office installée sur un disque ou un serveur du réseau, cliquez sur Parcourir pour la localiser.

Si vous disposez d'une version de Microsoft Office sur un CD-ROM, insérez ce CD dans votre lecteur de CD-ROM, cliquez sur Parcourir, puis recherchez Microsoft Office.

Important Pour acquérir un produit Microsoft Office system 2007 en tant que mise à jour d'une version antérieure d'Office, la version antérieure d'Office doit répondre aux conditions de mise à jour. Pour une liste des produits concernés, visitez Microsoft Office Online et consultez la colonne intitulée Qualifying Products for Upgrade (Produits dont la mise à jour est autorisée).

Si vous recevez un message d'erreur ou rencontrez un problème, visitez le site Centre de ressources du programme d'installation des suites Microsoft Office 2007 pour obtenir des informations de dépannage et contacter le Support technique Microsoft.


Choisir un type d'installation

Installer maintenant Cette option apparaît si aucune version antérieure de Microsoft Office n'est installée sur votre ordinateur. Cette option vous permet d'exécuter une installation complète, à l'exception de quelques fichiers spécialisés.

Mettre à niveau Cette option apparaît si une version antérieure de Microsoft Office est installée sur votre ordinateur. Cette option vous permet d'exécuter une installation complète, à l'exception de quelques fichiers spécialisés. La version précédente de Microsoft Office détectée sur votre ordinateur est automatiquement supprimée.

Personnaliser Cette option vous permet d'effectuer des choix particuliers pour chaque aspect de votre installation, par exemple les programmes à installer ainsi que leur emplacement. Vous pouvez ainsi décider d'installer un seul programme et non plusieurs.

Si vous recevez un message d'erreur ou rencontrez un problème, visitez le site Centre de ressources du programme d'installation des suites Microsoft Office 2007 pour obtenir des informations de dépannage et contacter le Support technique Microsoft.


Configurer des commutateurs de ligne de commande pour Microsoft Office 2007

Dans Microsoft Office system 2007, la ligne de commande Setup.exe est rarement utilisée et les quelques opérations effectuées sont presque toutes réservées aux administrateurs informatiques. Toutefois, vous pouvez souhaiter utiliser le commutateur /config si votre administrateur a créé un fichier config.xml et vous a indiqué son emplacement.

Dans cet article
  • Comment utiliser un commutateur de ligne de commande d'installation
  • Commutateurs et paramètres disponibles
  • Informations complémentaires proposées dans le Kit de ressources techniques Office

Comment utiliser un commutateur de ligne de commande d'installation

  1. Effectuez une des opérations suivantes :
    • Microsoft Windows Vista
      • Cliquez sur le bouton Démarrer dans Windows Image du bouton, pointez sur Tous les programmes, cliquez sur Accessoires, puis cliquez sur Exécuter.
    • Microsoft Windows XP ou Microsoft Windows Server 2003
      • Cliquez sur le bouton Démarrer dans Windows, puis cliquez sur Exécuter.
  2. Dans la boîte de dialogue Exécuter, tapez Setup.exe suivi d'un espace et d'une barre oblique (/).
  3. Tapez le nom du commutateur.
  4. Si nécessaire, ajoutez un autre espace suivi d'une ou plusieurs instructions spécifiques appelées paramètres, qui fournissent au programme d'autres informations relatives à l'exécution de la commande.

    Le tableau de référence des commutateurs de la section suivante contient plusieurs exemples.

Haut de la page

Commutateurs et paramètres disponibles

Dans Office version 2007, le programme d'installation reconnaît les options de ligne de commande suivantes.

Commutateur ou paramètre

Description

/admin

Exécute l'Outil de personnalisation Office pour créer un fichier de personnalisation de l'installation (fichier MSP).

Exemple

\\serveur\partage\Office12\setup.exe /admin

/adminfile [chemin]

Applique le fichier de personnalisation de l'installation spécifié à l'installation. Vous pouvez spécifier un chemin d'accès à un fichier de personnalisation donné (fichier MSP) ou le dossier dans lequel vous stockez les fichiers de personnalisation.

L'emplacement recommandé des fichiers de personnalisation est le dossier Updates à la racine du point d'installation réseau. Dans ce cas, vous ne devez pas spécifier le fichier dans la ligne de commande ; le programme d'installation trouve automatiquement le fichier de personnalisation qui correspond au produit à installer et l'applique au cours de l'installation.

Si vous stockez plusieurs fichiers de personnalisation par produit dans le dossier Updates, le programme d'installation les applique tous à l'installation. Pour créer des configurations uniques pour des groupes d'utilisateurs différents, vous devez stocker les fichiers de personnalisation dans un dossier distinct et spécifier le fichier de personnalisation requis dans la ligne de commande.

Exemple

\\serveur\partage\Office12\setup.exe /adminfile \\serveur\partage\MyUpdates\Engineering.msp

Office12 étant la racine du point d'installation réseau.

/config [chemin]

Spécifie le fichier Config.xml que le programme d'installation utilise au cours de l'installation. Par défaut, le fichier Config.xml stocké dans le dossier principal du produit indique au programme d'installation d'installer ce produit. Par exemple, le fichier Config.xml du dossier Pro.WW installe Microsoft Office Professional 2007. Vous pouvez modifier Config.xml pour effectuer d'autres personnalisations de l'installation, notamment l'installation d'une ou plusieurs versions linguistiques.

Utilisez /config dans la ligne de commande d'installation pour pointer vers l'emplacement du fichier Config.xml par défaut d'un produit donné ou vers un fichier Config.xml personnalisé.

Exemple

\\serveur\partage\Office12\setup.exe /config \\serveur\partage\Office12\Pro.WW\Config.xml

Office12 étant la racine du point d'installation réseau.

Remarque Vous devez utiliser un chemin d'accès complet. Le programme d'installation ne reconnaît pas les chemins d'accès relatifs avec /config.

/modify [IDProduit]

Utilisé avec un fichier Config.xml modifié pour exécuter le programme d'installation en mode maintenance et apporter des modifications à une installation Office existante, telles que l'ajout ou la suppression de fonctionnalités. Recherchez la valeur de [IDProduit] dans le fichier Setup.xml du produit que vous souhaitez modifier. Le fichier Setup.xml se trouve dans le dossier principal du produit principal du point d'installation réseau. [IDProduit] est égal à la valeur de l'attribut Id de l'élément Installation dans Setup.xml. Par exemple :

- <Setup Id="Pro" Type="Product" ProductCode="{30120000-0011-0000-0000-1000000FF1CE}">

Exemple

\\serveur\partage\Office12\setup.exe /modify Pro /config \\serveur\partage\Office12\AddOutlookConfig.xml

/repair [IDProduit]

Exécute le programme d'installation pour réparer le produit spécifié. Recherchez la valeur de [IDProduit] dans le fichier Setup.xml du produit que vous souhaitez modifier.

Exemple

\\serveur\partage\Office12\setup.exe /repair Pro

Office12 étant la racine du point d'installation réseau.

/uninstall [IDProduit]

Supprime le produit spécifié de l'ordinateur de l'utilisateur. Recherchez la valeur de [IDProduit] dans le fichier Setup.xml du produit que vous souhaitez modifier.

Exemple

\\serveur\partage\Office12\setup.exe /uninstall Pro

Office12 étant la racine du point d'installation réseau.

Haut de la page

Informations complémentaires proposées dans le Kit de ressources techniques d'Office

Le Kit de ressources techniques de Microsoft Office est un guide de déploiement en ligne à l'intention des administrateurs. Il comprend des informations supplémentaires sur les options et propriétés de ligne de commande d'installation.


Mettre à niveau les versions antérieures

Si vous supprimez une version antérieure de Microsoft Office, aucune donnée personnelle n'est supprimée, qu'il s'agisse notamment des fichiers que vous avez créés ou des préférences que vous avez définies.

Remarque Si la version d'Office que vous installez n'inclut pas certains des programmes installés précédemment, ces derniers risquent de ne pas être supprimés automatiquement.

À l'exception de Microsoft Office Outlook 2007, tous les programmes Microsoft Office system 2007 peuvent coexister avec des versions antérieures.

Outlook

Vous devez supprimer toute version antérieure avant d'installer la nouvelle version d'Microsoft Office Outlook 2007. Deux versions d'Outlook ne peuvent pas coexister sur le même ordinateur. Si vous choisissez de conserver une version antérieure d'Outlook, sous l'onglet Options d'installation, vous devez choisir explicitement de ne pas installer Microsoft Office Outlook 2007.

Remarque Souvenez-vous que si vous conservez une version antérieure d'Outlook mais que vous supprimez la version antérieure correspondante de Microsoft Office Word, Outlook ne pourra plus utiliser Word comme éditeur de messagerie.

Si vous recevez un message d'erreur ou rencontrez un problème, visitez le site Centre de ressources du programme d'installation des suites Microsoft Office 2007 pour obtenir des informations de dépannage et contacter le Support technique Microsoft.


Convertir une version d'évaluation de Microsoft Office en version complète

Pour convertir votre version d'évaluation ou d'abonnement Microsoft Office en une version complète, vous devez entrer une clé de produit complet de la même édition d'Office. Par exemple, si vous utilisez une version d'évaluation de Microsoft Office Professional 2007, pour effectuer la conversion vers la version complète vous devez entrer une clé de produit pour Microsoft Office Professional 2007, et non pour Microsoft Office Standard 2007 par exemple. La conversion vers une version complète supprime toutes les limitations fonctionnelles du logiciel. Vos paramètres et vos données ne sont pas affectés par la conversion.

Entrer la clé du produit Cliquez sur cette option si vous avez déjà acheté le produit complet en ligne ou dans une boutique. La clé du produit se trouve généralement sur le boîtier du CD ou sur l'emballage, ou bien dans le message électronique de confirmation de votre achat en ligne.

Acheter la clé du produit en ligne Cliquez sur cette option si vous n'avez pas encore acheté le produit complet et que vous souhaitez vous le procurer maintenant sur Internet. Votre navigateur Web affiche un site où vous pouvez effectuer cet achat et récupérer la clé de produit nécessaire. (L'achat en ligne d'une clé de produit n'est pas possible dans tous les pays et toutes les régions.).


Tapez vos informations

Votre nom complet, vos initiales et le nom de votre société sont utilisés par certaines fonctionnalités de Microsoft Office pour vous identifier en tant qu'auteur d'un document, de modifications ou de commentaires auprès d'autres réviseurs. Les informations personnelles sont facultatives et ne sont pas transmises à Microsoft.